Xposed Framework 使用条件如下:

  1. 手机要有root权限
  2. 系统为安卓4.0(2.3版本为非官方支持)及以上包括Android 6.0
  3. MIUI (小米手机)/Touchwiz(三星手机)用户一般需要使用专版
  4. 不是所有插件都能够适用于所有手机和系统,所以Modules如果没法正常使用请等待适配

Xposed使用条件-Xposed框架中文站

Xposed框架使用条件


说明:激活卡手机LOGO可以通过recovery模式刷入xposed.zip禁用Xposed framework来进入手机。