Xposed框架是一款可以在不修改APK的情况下影响程序运行(修改系统)的框架服务,基于它可以制作出许多功能强大的模块,且在功能不冲突的情况下同时运作。 当前,Per APP Setting(为每个应用设置单独的dpi或修改权限)、Cydia、XPrivacy(防止隐私泄露)、对原生Launcher替换图标等应用或功能均基于此框架。

Xposed 框架的安装及使用流程(简单介绍)-Xposed框架中文站

Xposed框架如何安装

Xposed 框架需要Android 4.0.3及更高版本才能安装,不过也有非官方支持的2.3版本,目前已经支持到Android 6.0版本,不过不同版本之间可能需要不同Xposed installer APP,目测会向后兼容。Xposed 框架也需要有ROOT授权才能正常使用,安装则不需要ROOT,目前已经支持中文。

正确的启用姿势如下:

  • 安装 Xposed 框架安装器
  • 激活 Xposed 框架

-  点击后进入框架安装、升级界面,我们点击“安装/更新”,会出现ROOT授权提示,许可即可。

  • 重启
  • 选择模块

-  我们安装Xposed 框架是为了使用各种模块,而增强手机的各种功能。在Xposed 框架安装器中可以点击“下载”进入模块仓库下载自己需要的模块。

  • 重启